Oregon State University
Information Services ยป

Status Dashboard

Issue with Split Meetings Tuesday 29th September 2020 09:45:00


Zoom has received reports of issues where participants joining a meeting are being split into multiple meetings with the same meeting ID. Zoom is currently investigating and we will provide updates as they become available.

Zoom has resolved the issue causing a small subset of participants joining a meeting to be split into multiple meetings with the same meeting ID. We will continue to monitor and updates if necessary.

Update - Zoom is continuing to investigate this issue, which may also impact breakout room creation and assignment.