Oregon State University
Information Services ยป

Status Dashboard

Issue with joining meetings and webinars Wednesday 7th October 2020 13:33:00


Investigating - We are currently investigating reports that a subset of users are experiencing connectivity problems on Zoom Meetings and Webinars.

As of 2:14 PM, Zoom has marked the matter as resolved.

At 1:58 PM, Zoom posted that they investigated these reports and have not identified an issue on our platform. They have closed this matter and are monitoring. We will provide any updates if they become available.