Oregon State University
Information Services ยป

Status Dashboard

Zoom Outage Wednesday 16th April 2025 11:55:00


We are investigating reports of users unable to access OSU Zoom.

Update from Zoom - https://status.zoom.us:

All Zoom services have been restored, if you are still having connection issues please flush your DNS cache and reconnect.

For Windows open a command prompt and type "ipconfig /flushdns" For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder" Apr 16, 2025 - 14:35 PDT

Latest update from Zoom - https://status.zoom.us/:

Monitoring - Services have been restored, if you are still having connection issues please flush your DNS cache and attempt to reconnect.

For Windows open a command prompt and type "ipconfig /flushdns" For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"

Apr 16, 2025 - 13:55 PDT

Identified - We continue to investigate the domain name resolution issues on the zoom.us domain that is affecting multiple services. More updates to follow. Apr 16, 2025 - 13:16 PDT

Update from Zoom: We continue to investigate the domain name resolution issues on the zoom.us domain that is affecting multiple services. More updates to follow. Apr 16, 2025 - 12:51 PDT https://status.zoom.us/

Zoom has updated the status page with the following message:

Issue with multiple Zoom Services

Investigating - We are investigating domain name resolution issues on the zoom.us domain that is affecting multiple services. Regular updates will be provided.

Apr 16, 2025 - 12:17 PDT